Блог им. ognevoy

Обязательное обновление QUIK До версии 8.2.1 для торгов на срочном рынке

Привет! 
Увидел только у 2х брокеров (АЛОР и БКС) уведомление о том, что надо обязательно обновить QUIK До версии 8.2.1 или выше.
На смартлабе об этом не видел.

на Московской бирже будет введен в промышленную эксплуатацию релиз SPECTRA 6.3. Подробнее об изменениях на сайте Московской биржи.

Ключевым нововведением SPECTRA 6.3 является увеличение размерности идентификатора заявок/сделок и изменение логики нумерации заявок/сделок. Изменение размерности будет проводиться в 2 этапа:
1)     До 14 знаков с 16 декабря 2019 года — это изменение не потребует обновления торговых терминалов и будет поддерживаться актуальными на данный момент версиями: «АЛОР-Трейд» (6.0.150.413), «АЛОР-Фаст» (1.2.59 и выше), TSLab (2.0.33 и выше) и Quik (версия 7 и выше).
2)    До 19 знаков после апреля (точной даты не указано) 2020 года— это изменение потребует обновления торговых терминалов, .
Часто задаваемые вопросы о релизе срочного рынка SPECTRA 6.3 на сайте Московской биржи.

Это изменение отразится на терминалах QUIK* версий ниже чем 8.2.1, следующим образом:

  • Заявки на срочном рынке МБ не удается снять;
  • Номера заявок и сделок на срочном рынке МБ в таблицах «Заявки» и «Сделки» отображаются не корректно;
  • Проблемы экспорта данных в Excel (DDE) таблиц «Заявки» и «Сделки» (при наличии заявок/сделок по срочному рынку);
  • Проблемы экспорта данных по ODBC таблиц «Заявки» и «Сделки» (при наличии заявок/сделок по срочному рынку).

Придется обновиться, иначе в один прекрасный день не снимешь стоп-заявку?
  • обсудить на форуме:
  • QUIK
★3
Блин, не люблю я это. как бы амиброкер не слетел
avatar

No pain-no gain

Давно уже у Открытия работает Квик 8.3.2.4
Активный Инвестор, работает у многих. Я про то, что теперь будет обязательным обновление для трейдеров фьючерсами и опционами. 
avatar

Мурен(а)

Мурен(а), 

Уважаемые клиенты!

 

Данное уведомление обязательно к ознакомлению всеми участниками торгов на срочном рынке Московской биржи.

 

Сообщаем, что Московская биржа уведомила участников торгов о важных изменениях в новой версии торговой системы срочного рынка. Ключевым нововведением является увеличение размерности идентификатора заявок и сделок: после обновления торговой системы идентификатор будет занимать до 19 десятичных знаков. В промышленной системе данное изменение запланировано на 8 июня 2020 года.

 

Уведомляем Вас, что старые версии терминалов QUIK не поддерживают полноценную работу с 19-значными номерами. Это ОЧЕНЬ ВАЖНО! Если Вы работаете на срочном рынке Московской Биржи, выполнить все нижеописанные рекомендации к указанной дате.

 

На старых версиях терминалов QUIK для ОС Windows могут наблюдаться следующие проблемы:

1. Заявки на срочном рынке МБ не удается снять (на версиях терминала 6.* и всех более старых).

2. Номера заявок и сделок на срочном рынке МБ в таблицах «Заявки», «Сделки», «Обезличенные сделки» отображаются не корректно (на версиях терминала 6.* и всех более старых).

3. Проблемы экспорта данных в Excel (DDE) по срочному рынку из таблиц «Заявки», «Сделки» и «Обезличенные сделки» (на версии 8.2.0 и всех более старых).

4. Проблемы экспорта данных по ODBC по срочному рынку из таблиц «Заявки», «Сделки» и «Обезличенные сделки» (на версии 8.2.0 и всех более старых).

5. Проблемы отображения длинных номеров в таблице «Карман транзакций» (на версии 8.4.* и всех более старых).

6. Проблемы работы с длинными номерами в QLUA (на версии 8.4.* и всех более старых).

7. Проблемы работы с длинными номерами в QPILE (на любых версиях терминала).

 

Для решения проблем пп. 1-2 достаточно установить актуальную версию терминала QUIK (версию 7.0 или более новую).

 

Для решения проблем пп. 3-4 достаточно установить актуальную версию терминала QUIK (версию 8.2.1 или более новую).

 

Для решения проблемы п. 5 достаточно установить актуальную версию терминала QUIK (версию 8.5 или более новую).

Для решения проблемы п. 6 следует установить актуальную версию терминала QUIK (версию 8.5 или более новую). Кроме того, в связи с планируемым обновлением Lua до версии 5.3 может потребоваться выполнение дополнительной отладки скриптов, а также их повторная компиляция под версию 5.3. Более подробная информация доступна в этой ветке форума QUIK: https://forum.quik.ru/forum10/topic5119/

 

Для решения проблемы п. 7 следует реализовать Ваш алгоритм на языке LUA. При этом следует использовать актуальную версию терминала QUIK (версию 8.5 или более новую).

ВАЖНО! Обращаем Ваше внимание, что начиная с версии 8.0, терминал QUIK переведен на 64-битную архитектуру. Это, в свою очередь, означает, что перед обновлением терминала QUIK необходимо обновить ОС Windows на версию X64.

 

Как узнать разрядность системы (32-разрядная или 64-разрядная): https://support.microsoft.com/ru-ru/help/15056/windows-32-64-bit-faq

 

Перед обновлением терминала на версию 8.* рекомендуется ознакомиться с информацией на форуме: https://forum.quik.ru/forum1/topic4529/

 

Для получения новой версии терминала для ОС Windows с сервера Вашего брокера, перейдите в пункт меню Система / О программе / Проверить обновление программы. Если новая версия на сервере Вашего брокера отсутствует, обратитесь в техническую поддержку Вашего брокера.

На старых версиях терминалов для ОС Android и iOS могут наблюдаться следующие проблемы:

 

1. Заявки на срочном рынке МБ не удается снять.

2. Номера заявок и сделок на срочном рынке МБ в таблицах «Заявки» и «Сделки» отображаются не корректно.

3. Не работают оповещения по заявкам срочного рынка.

 

Для решения проблем пп. 1-3 достаточно установить актуальную версию терминала iQUIKX и QUIK AndroidX (3.4 или более новую).

 

ВАЖНО!!! Обратите внимание, что если Вы используете устаревшие версии терминалов iQUIKiQUIK HD или QUIK Android и работаете на срочном рынке Московской Биржи, Вам необходимо обязательно установить актуальные терминалы iQUIK X и QUIK Android X. Актуальные версии терминалов можно скачать через AppStore и Google Play по ссылкам:

https://itunes.apple.com/ru/app/iquik-x/id1265748980?l=ru&ls=1&mt=8

https://play.google.com/store/apps/details?id=com.arqa.quikandroidx

 

ВАЖНО!!! Для подключения к серверу с использованием терминалов iQUIK Xи QUIK Android X потребуется получение нового логина, пароля, а также адреса для подключения к серверу. Обратитесь по этому вопросу к Вашему брокеру

avatar

Мурен(а)

это они чето гонят, у меня 8.4.1.6
avatar

Glago

Брокер уверил, что и на 7-ке самые главные инструменты на срочке будут работать в обычном режиме…
avatar

НеоМэн

У многих брокеров имеются бесплатные мобильные приложения  для смартфонов. Там можно снимать и устанавливать заявки, закрывать и открывать позиции. Можно использовать в качестве резерва при отказе электричества или при сбое работы Квика.
avatar

gari

8 версия вроде только под  64-разрядную (x64) Windows шла 
информация верная кому переходить по квику тут forum.quik.ru/forum1/topic5117/
Андрей Иванов, спасибо! Но реально печально
avatar

Мурен(а)

В «Открытии» до сих пор не даёт обновиться штатным способом с 7 до 8-ки. =/
avatar

ch5oh


теги блога Мурен(а)

....все тэги



2010-2020
UPDONW