Блог им. Rusfin

Так что делать с квиком 7.27, обновлять?

Подскажите человеку из прошлого века. Тут писали про технические новшества и обновление квика. В итоге я так и не понял. Это делать нннадо обязательно или квик 7.27.2.1. и дальше позволит торговать фьюч и опционы????
  • обсудить на форуме:
  • QUIK
13 комментариев
разбирайтесь
avatar
обнови.на 8ке счет перед открытием биржи сам пополняется
avatar
Печенег, на тарифе безлимитный))
avatar
Rustrade, на тарифе карпов72
avatar
Пока работает я не трогаю обычно.
avatar
Turbo Pascal, интересуюсь на всякий случай))
avatar
А, что может в дальнейшем не поддерживаться 7.27? Пока работает, ничего не меняю 
avatar
Anest, да я сам не понял.писали про 19 значные коды или как там… короче. Сам пока не в курсе
avatar
У меня работает последний семёрочный 7.29.0.40, безглючно, без претензий, торгую руками фортс.
 На восьмёрку нет ни малейшего желания переходить.
avatar
Лучше пока не переходить=)
Если не пользуетесь экспортом данных, карманом транзакций и скриптами lua можно вообще ничего не обновлять, все будет работать как раньше.
подробнее тут https://forum.quik.ru/forum1/topic5117/
Андрей Иванов, спасибо
avatar
Более подробную информацию о совместимости Lua 5.1 и 5.3 можно получить по ссылкам:
https://www.lua.org/manual/5.3/manual.html#8
https://www.lua.org/manual/5.2/manual.html#8
https://www.lua.org/manual/5.1/manual.html#7

Найти ответы на часто задаваемые вопросы по работе с терминалом QUIK, а также задать свой вопрос на эту тему, Вы можете на форуме:
https://forum.quik.ru/forum10/topic5119/
avatar
bocha, спасибо
avatar

теги блога Rustrade

....все тэги



UPDONW