Блог им. _sg_

Quik x64. В какой версии работает модуль опционной аналитики ?

    • 09 октября 2020, 13:43
    • |
    • _sg_
  • Еще
В какой версии Quik x64 работает модуль опционной аналитики StratVolat.dll?
Я скачал с Finam-а версию Квик 8.8.4.3, которую они предлагают Клиентам.
В этой версии не работает  модуль опционной аналитики StratVolat.dll .

Quik x64. В какой версии работает модуль опционной аналитики ?

Внимание вопрос рЯбром:


В какой версии Quik  8.?.? точно работает модуль опционной аналитики StratVolat.dll?

Спасибо друзья.
  • обсудить на форуме:
  • QUIK
  • Ключевые слова:
  • Quik
★3
18 комментариев
KarL$oH,
какой именно танец c бубном нужно станцевать чтобы все заработало
Гапак, Краковяк или Летку-Енку ?
avatar
_sg_, на шесте....  Финам  — это мясной отдел на нашем маркетплейсе… все равно там Аналитик не спасет, вот они его и не дают…
Активный Инвестор,
по существу вопроса можете что-то сказать?
Какой номер версии Квика, с которой опционный модуль работает.
avatar
_sg_, у финама все начинаеи работать только после угрозы пожаловаться в ЦБ… там обрезают квик… и присылают утилиту только после скандала…
KarL$oH,
наверное Сиртаки помогут. Одному смартлабовцу помогает…
avatar
Ну вот у меня в 8.8.4.3 работает опционный модуль. Открытие.
avatar
Sergey Pavlov, 
Спасибо.
Первый ответ по существу вопроса.
Получается дело в брокере.
А если нажмёте в Квике
Система -> О Программе -> Компоненты,
что написано в колонках «Состояние» «Версия» для компонента StratVolat.dll?

avatar
_sg_,
avatar
Sergey Pavlov,
Большое спасибо.
Именно эта информация мне и нужна.
Теперь у меня есть полная информация для работающего варианта
[Версия Квика, Версия опционного модуля].

Версии Квика и модуля StratVolat.dll  у Вас и у меня совпадают.
При этом у Вас работает, а у меня нет.

Забавно.
avatar

Финам, больше года работает без проблем.
avatar
Такая же хрень в Финаме
avatar
sl0nic, 
автор подключился к серверу-2 и заработало, судя по его новой теме
avatar


avatar
У меня то же брокер Финам. Переключение между серверами не помогает. Решение же — очень простое. Нужно перейти на сайт квика и закачать последний модуль stratvolat.dll (на момент написания — для 8-й версии Квика). Вот ссылка - ftp://ftp.quik.ru/public/updates/8.0/StratVolat_2.2.1000_upd.zip Соответветственно, скачав и разархивировав, помещаете stratvolat.dll в папку Квик. И все работает ))
avatar

теги блога _sg_

....все тэги



UPDONW