Блог им. iQuikru

Терминал QUIK для x64

    • 23 июня 2019, 12:51
    • |
    • swerg
  • Еще
Еще 21 февраля этого года на своём семинаре компания ARQA Technologies сказала о том, что терминал QUIK будет переведёт на платформу x64. (см. доклад «Прошлое и будущее QUIK» из материалов семинара, слайд №8). Более того, было сказано, что терминал QUIK для платформы 32-х битной платформы развиваться не будет, новые версии будут выпускаться только в варианте x64.

Ну а сейчас эта информация доводится до клиентов еще и брокерами.

Простым пользователям терминала это в общем-то всё равно. Ну единственное надо проверить какая редакция Windows у вас используется, но тут я думаю проблем не будет, явно у подавляющего большинства уже давно используется Windows x64. У кого не так — придётся переустановить полностью систему на x64, благо Microsoft для Win10 и Win7 продаёт оба варианта вместе, за одну цену.

Однако эта новость накроет тех, кто пишет роботов на Lua, при этом использует сторонние библиотеки. Используют их наверняка многие, т.к. делать что-то на Lua без сторонних библиотек — какой смысл? Так что для перехода на новую версию терминала QUIK придётся найти версии сторонних библиотек в варианте x64 (или пересобрать, если есть исходники у вас).
    ★1
    3 комментария
    А может ну их, эти новые версии? Вон и уважаемый А.Г. давеча упоминал, что не исключает, что навсегда останется на 7 версии КВИКа... 
    Так у Арки даже 64-битный trans2quik не работает с 64-битным Экселем...
    forum.quik.ru/forum12/topic1043/

    теги блога swerg

    ....все тэги



    UPDONW