<HELP> for explanation

Блог им. Spekyl

Забава на выходные

Снабдите меня несколькими рядами данных, лучше в виде таблички excel — я в ответ, здесь, совершенно публично и бесплатно, выложу волшебную формулу, вычисляющую значение ячейки одного столбца через данные ячеек, находящихся в этой же строчке.
Например: есть табличка, в которой по колонкам идут данные: индекс ММВБ, индекс РТС,  ставка МИБОР, курс доллара. Я тут опубликую формулу, которая с максимальным приближением будет вычислять значения индекса РТС через остальные. Если, конечно, такая формула может быть вычислена, т.е. имеется корреляция между столбцами.
Принимаются любые числовые данные, с описанием полей (что там такое, а не голые цифры, 250 строк макс, 5 колонок макс). Просьба указать, являются ли строки временными рядами, т.е. в каждой строке данные нового дня (минуты, часы) и они расположены в возрастающем порядке. Сами даты не нужны — от них толку никакого.
Первые три заказа в этом посте будут обслужены (публичная оферта).
Данные и результаты будут доступны публично (не палите граали и конфиденциальную информацию).
Тестирую свой искуственный интеллект, такие дела…
 

пардон, вопрос не по теме — как в экселе автоматом (формулой) сложить все положительные числа в диапазоне отдельно от отрицательных?
avatar

ЁR

ЁR, СУММЕСЛИ()
avatar

Vkt

Vkt, спасибо!
avatar

ЁR

ЁR, удивляете:

=СУММЕСЛИ(A1:A10;"<0")
=СУММЕСЛИ(A1:A10;">0")
Spekyl, эх, все-таки в мат.категории ф-ция оказалась, искал похожее, но по первым видимым строчкам решил, что условных ф-ций там не будет, а в других категорях не нашел
спасибо!
avatar

ЁR

Автор готовится к сдаче зачета по мат. стату? :)))
Мишка с Севера, это не статистика… Статитика используется только для оценки данных и полученного результата.
Spekyl, Я тут опубликую формулу, которая с максимальным приближением будет вычислять значения индекса РТС через остальные. Если, конечно, такая формула может быть вычислена, т.е. имеется корреляция между столбцами.

Вычисление зависимой переменной через независимые — регрессионный анализ. Вы здесь о чем-то другом?
Мишка с Севера, о принципиально другом. Регрессионный анализ и рядом не валялся. Эта штука посильнее «Фауста» Гете будет.
Spekyl, вернее правильнее сказать, что линейная регрессия и метод наименьших квадратов, что сейчас понимается под регрессионным анализом — это частная штука моей фигни. Если наилучшим отображением зависимости будет уравнение линейной регрессии — вы его и получите. Если нет — получите другое уравнение, более подходящее.
Spekyl, предложение действует только сегодня, пока мегамозг простаивает. А завтра я сам занят. Торопитесь.
это называется эконометрикой… серж с форума айти пробовал так торговать… но неудачно
avatar

ves2010

ves2010, это не эконометрика. Эконометрика — та же статистика, только называется по другому.
На статистических принципах полно ботов молотят — не могут прогореть по определению.
Spekyl, «На статистических принципах полно ботов молотят — не могут прогореть по определению.»
Смело!)

Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.

Залогиниться

Зарегистрироваться
....все тэги
Регистрация
UP