<HELP> for explanation

Блог им. yakiv

Excel ?? Помощь

Люди помогите, как ввести в Excel следующию схему — Если позиция Long считает одну формулу если Short то другую? Надоело формулы в ручную переставлять! 
  • Ключевые слова:
  • Excel
 

=ЕСЛИ(F26=«buy»;((G26-D26)*L$4*E26)-G$2*E26;(((D26-G26)*L$4)-G$2*E26)*E26)

19 04.04.2013 20:15 137520 12 buy 137750 04.04.2013 20:36 1632
avatar

shamankhanty

то есть если f26 = buy то первое действие; второе
avatar

shamankhanty

shamankhanty, дает синтаксическую ошибку, заначки ей не нравятся
avatar

yakiv

=ЕСЛИ(F8=«buy»; -первая часть показывает ячейку f8 и название хоть какое (только по этому имени в этой ячейке идет слудующая формула

G2*E8; — математическая :) или логическая. Если в ячейке f8 не встретилась такая надпись (buy) то идет другая формула
D8-G8

; — разделитель
ТО есть
я продаю — sell значит у меня будет работать вторая часть формулы D8-G8.
если покупаю первая

открытие количество позиция закрытие
141230 1 sell 140000
avatar

shamankhanty

shamankhanty, Спасибо большое разобрался работает!!!
avatar

yakiv


Только зарегистрированные и авторизованные пользователи могут оставлять комментарии.

Залогиниться

Зарегистрироваться
....все тэги
Регистрация
UPDONW